Amazon Web Server Issue
Incident Report for fieldd
Resolved
This incident has been resolved.
Posted Mar 05, 2023 - 19:27 PST
Monitoring
Everything is back to normal. We are monitoring the new fix.
Posted Mar 05, 2023 - 19:21 PST
Update
We are within 30 mins of a permanent fix.

Unfortunately, we are at the mercy of large third party services such as Amazon and Google. When these companies have internal issues, that trickle down to us, without notice.

Fieldd’s product itself is unaffected.

The entire team have worked tirelessly on a Sunday to permanently solve this.
We thank you for your patience.
Posted Mar 05, 2023 - 18:51 PST
Update
We are finalizing the fix for this issue. Thank you for your patience.
Posted Mar 05, 2023 - 17:18 PST
Update
The team have opted for a permanent fix rather than a temporary one. This fix will increase long term performance and reliability.
We anticipate things will be back to normal in a few hours.
Thank you for your continued patience.
Posted Mar 05, 2023 - 14:45 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 05, 2023 - 14:01 PST
Identified
The issue has been identified, and we are actively implementing a fix
Posted Mar 05, 2023 - 13:05 PST
Investigating
Unfortunately, we have experienced yet another instance of Amazon disrupting fieldd’s system without prior notice. As a result of this continued unreliability, our team is now urgently working on moving our servers away from Amazon to ensure a more stable and dependable service for our valued clients like yourself.

We apologize for any inconvenience caused by Amazon’s disruptive behavior.
Posted Mar 05, 2023 - 12:39 PST
This incident affected: fieldd Online CRM and fieldd Online Bookings.