Server Update
Incident Report for fieldd
Resolved
This incident has been resolved.
Posted Jun 30, 2021 - 13:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2021 - 13:33 PDT
Update
The issue has been resolved and Online Portal is now fully operational.
We thank you for your patience.
Posted Jun 30, 2021 - 13:32 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2021 - 13:31 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2021 - 09:11 PDT
Monitoring
Degraded performance to some Online Booking Portal Extras for some regions whilst this server is being upgraded.
We apologise for any inconvenience & are ensuring minimal disruption. More updates to come shortly.
Posted Jun 30, 2021 - 09:10 PDT
This incident affected: fieldd Online Bookings.