Stripe Payment Issue

Incident Report for fieldd

Resolved

Service App Stripe issue has been resolved, please look out for Service App update 3.0.8.
Posted May 21, 2021 - 17:10 PDT

Identified

We have found the error and currently resolving the matter.

Pre-payments are now fully functional, and the Online Portal is fully operational.

Further updates to come shortly
Posted May 21, 2021 - 12:35 PDT

Investigating

We are currently investigating an issue that affects companies who use Stripe as their payment gateway.
The ability to take payments and store cards is currently under investigation
Posted May 21, 2021 - 11:37 PDT
This incident affected: Service App, fieldd Online Bookings, and Stripe API.