Partial Outage

Incident Report for fieldd

Resolved

This incident has been resolved.
Posted Mar 17, 2026 - 17:07 PDT

Update

Thank you for your continued patience whilst we look into this issue.
Posted Mar 17, 2026 - 17:03 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 17, 2026 - 15:31 PDT
This incident affected: fieldd API.