Cloudflare Connectivity Issue

Incident Report for fieldd

Resolved

This incident has been resolved.
Posted Aug 12, 2026 - 05:29 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 12, 2026 - 05:21 PDT

Identified

Overnight, Cloudflare developed a connectivity issue with our online booking servers. Some regions are affected. We are investigating now and will share an update soon.
Posted Aug 12, 2026 - 04:15 PDT
This incident affected: fieldd Online Bookings.