Twilio SMS - Australia
Incident Report for fieldd
Resolved
This incident for Australian users has been resolved.
Posted Sep 02, 2022 - 20:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2022 - 19:51 PDT
Investigating
We are investigating an issue with SMS messages in Australia
Posted Sep 02, 2022 - 19:46 PDT
This incident affected: Twilio SMS.