An unexpected outage
Incident Report for fieldd
Resolved
This incident has been resolved.
Posted Feb 27, 2023 - 17:38 PST
Update
Fieldd experienced a disruption due to a server outage with Amazon AWS. Our team worked tirelessly to identify and resolve the issue. We are happy to report that AWS has now resolved the issue, and our system is now operating normally. We apologize for any inconvenience caused and appreciate your patience during this time.
Posted Feb 27, 2023 - 17:38 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 27, 2023 - 17:35 PST
Monitoring
We are continuing to monitor for any further issues.
Posted Feb 27, 2023 - 17:32 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 27, 2023 - 16:23 PST
Update
We have identified the cause of the error and are working as fast as we can to resolve the matter.
Thank you for your continued patience. We understand the impact this has on your business.
Posted Feb 27, 2023 - 15:40 PST
Identified
Our team is actively working on resolving the issue as soon as possible, and we will keep you updated on the progress.
We apologize for any inconvenience this may cause and appreciate your patience as we work to restore normal system operations
Posted Feb 27, 2023 - 13:11 PST
This incident affected: fieldd Online CRM and fieldd Online Bookings.